The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Mailing Lists HELL >;/

Discussion in 'E-mail Discussions' started by reddrake, Nov 7, 2003.

  1. reddrake

    reddrake Well-Known Member

    Joined:
    Apr 2, 2003
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Wisconsin,Usa
    Hello users of cPanel. We recently changed our hostname.
    Mailing list decides to keep old for links. (I can't seem to duplicate but the users are complaining)
    http://oldhostname/mailinglistlink
    Thats what there getting. Anyidea How to update?

    Another problem.

    I set up a mailing list **gaadmin_*****.com. I signed up couple 'test' addresses. Signing up worked fine; however messages to ***aadmin_rizhanin.com@server1.d***ese**r*.com or ***gaadmin_ri**nin.com-request@server1.****** bounce back with the following error:

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    **gaadmin_rizhanin.com-request@server1.********
    local delivery failed

    Tried multiple ways. No luck.
    (May have went *** crazy :))

    Any help would be great!

    Thanks,
    Brian
     
  2. hblair

    hblair Active Member

    Joined:
    Sep 6, 2001
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    I seem to have the same problem. I'm on a new server with a new setup:
    WHM 8.5.4 cPanel 8.5.4-R7
    RedHat 7.3 - WHM X v2.1.1

    If I setup a new mail list, it won't send signup confirmations out and email sent to the list just bounces with the same error you're getting.

    FOLLOW-UP:
    I restarted Mailman and now it will take new subs if I manually approve them. Mail to the list address does show up in the archve, but Mailman is still not sending any mail out - list traffic or sub mail.

    I'm starting to think there's a disconnect between Mailman and Exim.

    Ideas? Suggestions?
     
    #2 hblair, Nov 9, 2003
    Last edited: Nov 9, 2003
Loading...

Share This Page