The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Migration Lost Add-On domains

Discussion in 'General Discussion' started by theRKF, Jun 7, 2012.

  1. theRKF

    theRKF Registered

    Jun 7, 2012
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    We recently performed a cPanel to cPanel server migration using the tools within WHM.

    It has now come to my attention that all the add-on domains for each cPanel account were not preserved through the migration. I'm guessing at ~130 missing add-on domains.

    The domain's folder and DNS Zone were migrated, but the actual record within cPanel (and probably some other service(s)) were not.

    This means:
    1) If you browse to the add-on domain it instead displays one of our other hosted sites, instead of displaying the actual web site or forwarding to the parent domain.

    2) If you try to add the Add-on domain again in cPanel you get an error saying the domain is already configured (because the zone file still exists).

    I can recreate them by going through one by one and deleting the zone file, then re-adding the add-on domain (avoiding the default username in cPanel), but that's going to take a LONG time.

    Is there any way to automatically fix this?

    Thanks for the help!
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    May 20, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    You might want to open a ticket on this issue for fastest resolution. From in your WHM, top right corner find the Support menu, on it a link to Contact cPanel.

Share This Page