The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel MX Entry field not working

Discussion in 'General Discussion' started by moosemoose, Mar 2, 2008.

  1. moosemoose

    moosemoose Member

    Joined:
    May 24, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I've just had a new dedicated server set up, and am moving all my accounts off two VPS' to it.

    Some of the domains use Google Hosted Mail for their mail delivery, and therefore I need to set the MX records appropriately.

    However, when I go to the site's cPanel, I just get

    Code:
    MX Entry Maintenance
    There was a problem changing the mx entry.
    
    Error fetching zone data for domain.co.uk.db's MX
    The domain's nameservers are locally held on this WHM server. I thought that would be the issue as I first tried before it had moved.

    How can I resolve this issue? My server guys seem to have no idea.
     
  2. nixell

    nixell Active Member

    Joined:
    Sep 24, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    try edit your dns
     
  3. sirotex

    sirotex Well-Known Member

    Joined:
    Jul 10, 2008
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    It could be a cPanel problem, are you using the 11.24? try moving to release or stable version. Anyways you can just go into your db's dir on your server in SSH and pico/nano/vi it. And edit from there rather than using cPanels editor. And contact cPanel and tell them theres a bug :)
     
Loading...

Share This Page