CPanel MySQL - Invalid version

Operating System & Version
AlmaLinux 8.4
cPanel & WHM Version
96.0.14

mcass90

Registered
Jul 27, 2021
2
0
1
Malta
cPanel Access Level
DataCenter Provider
Hi,

I'm trying to add a new MySQL profile (remote MySQL server) from CPanel. The profile is validated and created successfully. However when I then try and create a new account the following error is displayed:

MySQL/MariaDB is enabled and running; however, we failed to detect the DB version because of an error: Invalid version: 8.0.15.0

The MySQL client installed on the CPanel server is 8.0.25, while the remote MYSQL server is 8.0.15

Do you have any suggestions?

Thanks.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,029
313
cPanel Access Level
Root Administrator
Hey there! I haven't come across this exact issue with MySQL 8, so it would likely be best if you could submit a ticket to our team so we can do some more work on that. If you are able to submit a ticket, please post the number here so I can follow along and make sure this thread stays updated.
 

mcass90

Registered
Jul 27, 2021
2
0
1
Malta
cPanel Access Level
DataCenter Provider
I tried logging a ticked, however its requesting the Access ID. The server I'm currently trying this configuration on is a trial. However I have another server for which we have purchased a cPanel license and I didn't try this configuration on since we need this server to continue working while the trial server is being used for testing this particular config. Can we use that access id for the other server?

Also in the meantime, is there a way to know what version of MySQL cPanel is expecting?

Thanks.