The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel New version MySQL Problem

Discussion in 'Database Discussions' started by MR-GEORGIA, Jun 19, 2014.

  1. MR-GEORGIA

    MR-GEORGIA Active Member

    Joined:
    Feb 3, 2013
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello, I renew my panel 11.44 version, but I have 1 problem. The picture shown below. How to correct?

    /http://www.picz.ge/img/s3/1406/19/9/9459ad3730c3.jpg
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. MR-GEORGIA

    MR-GEORGIA Active Member

    Joined:
    Feb 3, 2013
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Code:
    warn [cpanel] Cpanel::Wrap::send_cpwrapd_request error: namespace=[Cpanel] module=[hooks] function=[mysql::adduser]: set error in context mysql: statusmsg=[The adminbin “hooks” in the “Cpanel” namespace call to function “mysql::adduser” ended prematurely: The subprocess reported the “” (255) error when it ended.] at /usr/local/cpanel/Cpanel/Wrap.pm line 127
    	Cpanel::Wrap::send_cpwrapd_request('namespace', 'Cpanel', 'module', 'hooks', 'function', 'mysql::adduser', 'data', HASH(0x4fab640), 'action', 'run', 'env', HASH(0x5003e50)) called at /usr/local/cpanel/Cpanel/AdminBin.pm line 79
    	Cpanel::AdminBin::adminstor('hooks', 'mysql::adduser', HASH(0x4fab640)) called at /usr/local/cpanel/Cpanel/EventHandler.pm line 45
    	Cpanel::EventHandler::hook('mysql', 'adduser', HASH(0x5003d30), ARRAY(0x4f40750)) called at /usr/local/cpanel/Cpanel/EventHandler.pm line 112
    	Cpanel::EventHandler::post_event(1, 'post', 'Mysql', 'adduser', ARRAY(0x27beab0), ARRAY(0x4f40750)) called at cpanel line 1500
    	main::__ANON__('') called at cpanel line 1967
    	main::_api1(__CPANEL_HIDDEN__, __CPANEL_HIDDEN__, __CPANEL_HIDDEN__, __CPANEL_HIDDEN__, ARRAY(0x27beab0), __CPANEL_HIDDEN__, undef, undef) called at cpanel line 1606
    	main::real_exectag('<cpanel Mysql="adduser($FORM{\'user\'},$FORM{\'pass\'})">') called at cpanel line 4207
    	main::dotag_finished_headers(0) called at cpanel line 4027
    	main::cpanel_parseblock(__CPANEL_HIDDEN__) called at cpanel line 3941
    	main::y(GLOB(0x47af6a0)) called at cpanel line 5293
    	main::run_standard_mode() called at cpanel line 782
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. MR-GEORGIA

    MR-GEORGIA Active Member

    Joined:
    Feb 3, 2013
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator

    Thank you. Corrected. If you have the same problem

    To update:
    Code:
    # yum update governor-mysql --enablerepo=cloudlinux-updates-testing
    # /usr/share/lve/dbgovernor/mysqlgovernor.py --install 
    It works.
     
  6. pebkac

    pebkac Registered

    Joined:
    Aug 29, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    That worked for our CloudLinux server with governor-mysql installed.
     
  7. RangeHosting

    RangeHosting Member

    Joined:
    Jan 21, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    That resolved it for us also.
     
  8. chrisnagios

    chrisnagios Member

    Joined:
    Feb 4, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    but mysql governor is not compatible with 5.6, right ?
     
  9. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    No, that is not accurate. It supports MySQL 5.6.

    Thank you.
     
Loading...

Share This Page