The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel not loading correctly :(

Discussion in 'General Discussion' started by aolbrechts, Feb 24, 2016.

  1. aolbrechts

    aolbrechts Registered

    Joined:
    Feb 24, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Belgium
    cPanel Access Level:
    Root Administrator
    Hello,

    I've just installed a brand new server and migrated my accounts from a server to another (both using WHM / cPanel).

    Everything seems OK and sites are OK, but can't access cPanel on any account.
    Theme and/or panel doesn't charge fully, can't do anything and if I click on a link it asks me to login again. (see below)

    Am I missing something here ? Any idea on what I could do ?


    Thanks,
    Antoine

    Capture d’écran 2016-02-24 à 10.19.34 PM.png
     
  2. aolbrechts

    aolbrechts Registered

    Joined:
    Feb 24, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Belgium
    cPanel Access Level:
    Root Administrator
    One piece of info : if I login with the reseller account it's OK but not with individual accounts ...
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you verify if the Paper Lantern theme is assigned to your accounts? If not, could you switch over to the Paper Lantern theme to see if the issue persists? You can use the "Modify an Account" option in Web Host Manager to change an account's theme:

    Modify an Account - Documentation - cPanel Documentation

    Thank you.
     
Loading...

Share This Page