Cpanel not park domains (redirect does not work)

HostUkrNic

Active Member
Jan 26, 2009
28
2
53
domains are not parked. DNS is specified, cpanel gives a positive answer, but the domain is not parked (redirect does not work).
To test I deleted already running parked domain, it would fulfill all cpanel park but parking is not working (redirect does not work)
P.S. In the list of domain parking is present
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Hello :)

Could you clarify what is displayed when you access the parked domain name from your web browser?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Are you running any third-party applications that could be interfering with Apache (e.g. LiteSpeed, Varnish)? If not, please ensure the IP address assigned to the account with the parked domain name matches the IP address the parked domain name points to at it's DNS provider.

Thank you.
 

HostUkrNic

Active Member
Jan 26, 2009
28
2
53
Tell me I want to park the domain sreeteasy.ru. Issued the message:Sorry, the domain sreeteasy.ru is owned by another user (system)

I am an administrator and I go in as root (2086)
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
Tell me I want to park the domain sreeteasy.ru. Issued the message:Sorry, the domain sreeteasy.ru is owned by another user (system)
This indicates the domain name is already added to the server under another account. Check to see which account via the following command:

Code:
# /scripts/whoowns domain.com
If there is no output, check to see if a DNS Zone exists for the domain name in:

Code:
# /var/named/
Or, if the domain name exists in any cPanel user files on the system:

Code:
# grep domain.com /var/cpanel/users/*
Thank you.