The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel not showing subdomain stats

Discussion in 'General Discussion' started by nisarg, Apr 14, 2008.

  1. nisarg

    nisarg Registered

    Joined:
    Apr 14, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    On my website nisargsutaria.com there are subdomains. When I click on the subdomains stats icon previously it was showing stats for subdomains but now there is a link for only one subdomain watches.nisargsutaria.com and rest of others are missing like for example economicsunboxed.nisargsutaria.com and traveling.nisargsutaria.com This is with both awstats and webalizer.

    I have access to CPanel and WebHost Manager. My website hosting provider reseted the whole server but still it is not showing the subdomain stats.

    What do to and where to configure in cPanel or in WebHost Manager?

    Nisarg
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If the subdomains were set up through the cPanel interface, no configuration should be required. I'd recommend having your hosting provider submit a support ticket to us regarding this issue so they can receive assistance with resolving this issue for you: http://tickets.cpanel.net/submit
     
  3. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ive just recently started to have this happen as well on all domains. Subdomain stats are no longer available at all. I upgraded a few days ago to cPanel 11.24.0-C30365 - WHM 11.24.0 - X 3.9
     
  4. PDW

    PDW Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    I upgraded last night to
    cPanel 11.24.1-E31164 - WHM 11.24.1 - X 3.9 to fix another issue I was having with some accounts not showing subdomains or add on domains inside of Cpanel. Stats still not working properly
     
  5. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You may want to let our technical analysts take a look at this for you.
     
  6. apscinsspl

    apscinsspl Well-Known Member

    Joined:
    Mar 15, 2008
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Try running /scripts/runstatsonce , it should probably fix the issue
     
Loading...

Share This Page