The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Not Starting Apache

Discussion in 'EasyApache' started by Georift, Dec 17, 2010.

  1. Georift

    Georift Registered

    Joined:
    Dec 17, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I have been having trouble with my mysql service. It would get backed up with requests and fail ever 10 or so minutes. I firstly believed that this was a ddos attack and my first thought was to update the mysql module.

    I did this and it completed all well. But when I decided to restart the fully server gracefully my net cut out.
    Now no sites can be accessed and when I start the cpanel service nothing happens.

    What can I do to start the cpanel service correctly? I am selling hosting on this server and it's running cent OS 5. I really couldn't afford doing a format.

    Thanks,
    Tim
     
  2. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    If you upgrade MySQL, easyapache needs to be done so that PHP is recompiled with new mysql libraries. Due to php, APache can fail. You can try easyapache and see if it helps. Or you can check the error logs to see why the services are failing.
     
Loading...

Share This Page