Powercore

Registered
Jun 20, 2006
4
0
151
I know cPanel is _STILL_ in beta for debian, however, I've managed to install it using the cpanel-universal-installer.sea.

It's installed everything fine, but won't start, when I try and start cpsrvd I get the error:

/usr/local/cpanel/cpsrvd
[cPanelFunctions]: Unsupported operating system


Is there any way to make it ignore the O/S or is there a seperate installer for the debian version? :confused:
 

garrettp

Well-Known Member
PartnerNOC
Jun 18, 2004
312
0
166
cPanel Access Level
DataCenter Provider
Unfortunately, I don't believe you're going to have much luck. I've attempted to install cPanel a few times on Debian 3.1 (sarge) and every install I ended up with an error to the effect of the one you have listed above. I've tried workarounds although the basic gist of it is that there are aspects of the new Debian realease that cPanel just hasn't accounted for yet.