The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel on Xen

Discussion in 'General Discussion' started by celliott, Oct 8, 2007.

  1. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    We are currently having difficulties installing cPanel onto Xen based vps servers. It's been running 5 hours now and the SSH terminal is full of dots, and they are moving which generally indicates something is happening. However, load on the server is 0.00 and is not changing so something obviously isn't right.

    Are there any known compatability problems with the latest cPanel installer and the Xen 3.1 virtualisation platform? We have tried installing onto a standard CentOS4 and CentOS5 base. It's also 32-bit.

    We have had no such problems on OpenVZ based VPS, it installed nice and quickly.

    Chris.
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Try access another virtual console on the Xen guest (perhaps via SSH) and check the output of ps aux

    Also, since you are installing on Linux, check the cpanel-thread logs in /var/log
     
  3. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    We have made a few changes and everything is fine now.
     
Loading...

Share This Page