The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel or Fantastico installs don't work...

Discussion in 'General Discussion' started by ThunderHostingDotCom, Aug 19, 2003.

  1. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    After doing a cPanel/WHM & xController/Fantastico update Sunday none of my cPanel or Fantastico installs work. I am getting either a blank page or a page can not be found error.

    When using cPanel (under scripts) to install phpbb I get a page can not be found error & when I use Fantastico I get just a blank page when going to the forum. This problem is with ALL the sites on my server!

    cPanel = http://thunderhosting.com/bbstest2/
    Fantastico = http://thunderhosting.com/bbstest3/

    Now if I go to http://thunderhosting.com/bbstest3/index.php the forum shows up but http://thunderhosting.com/bbstest2/index.php/ or http://thunderhosting.com/bbstest2/index.php still gives me the page cannot be found error. I just checked & I do have index.php set as a default page in my /usr/local/apache/conf/httpd.conf.

    Current installs seem to be working fine but any new installs do not work. Please help if you can, thank you in advance.

    cPanel.net Support Ticket Number:
     
  2. ThunderHostingDotCom

    ThunderHostingDotCom Well-Known Member

    Joined:
    Nov 18, 2002
    Messages:
    450
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    All over!
    I fixed it!

    To fix the problem with the cPanel phpbb I had to uprade from Cpanel 7.4.2-E86 to 7.4.2-E108 but I was still getting the blank page in the Fantastico installs. So upon further checking I found that there is a index.htm file & an index.php file in the Fantastico phpbb installs & I had index.htm in front of index.php in my /usr/local/apache/conf/httpd.conf.

    Now my questions are...
    1) What caused this problem in the cPanel phpbb install in the first place? Everything worked fine up until I updated cPanel/WHM on Sunday!

    2) Why is there 2 default pages (index.htm & index.php) in the Fantastico phpbb install? You should never ever have more than 1 default page in a directory!

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page