The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel or webmail shows 404 page not found.

Discussion in 'E-mail Discussions' started by NoAgendas, Aug 14, 2006.

  1. NoAgendas

    NoAgendas Guest

  2. Epademic

    Epademic Active Member

    Joined:
    Nov 21, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Sounds like you are missing some scriptalias's from your httpd.conf file.

    Check to make sure you have the following in there

    ScriptAlias /cpanel /usr/local/cpanel/cgi-sys/redirect.cgi
    ScriptAlias /whm /usr/local/cpanel/cgi-sys/whmredirect.cgi
    ScriptAlias /webmail /usr/local/cpanel/cgi-sys/wredirect.cgi
     
  3. NETSource

    NETSource Member

    Joined:
    Oct 15, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I'm getting the same errors as above, just started this AM. The ScriptAlias directives are present.

    I leave webmail open all night, when I woke up both accounts on cpanel were showing:

    Internal Server Error

    Unable to open engine binary (php) at cpsrvd.pl line 3792
    main::phpHandler() called at cpsrvd.pl line 2843
    main::dodoc_webmaild() called at cpsrvd.pl line 527
    main::dodoc() called at cpsrvd.pl line 438



    When you refresh, it 404's. Everything else _appears_ normal.
     
  4. pnl

    pnl Member

    Joined:
    Apr 19, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    i have this problem too.
     
  5. NETSource

    NETSource Member

    Joined:
    Oct 15, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    /scripts/upcp --force fixed it for me.
     
Loading...

Share This Page