The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel password protected directories not working

Discussion in 'General Discussion' started by aarondwyer, Jun 11, 2008.

  1. aarondwyer

    aarondwyer Well-Known Member

    Joined:
    Mar 26, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brisbane
    cPanel Access Level:
    Root Administrator
    Hi

    I am having an issue on one of my servers where when you use cPanel to setup a password protected directory, the setup of the .htaccess file isn't done and the directory is not secured.

    The user .htpasswds is setup correctly when you create a user in the password protected area of Cpanel, but the step of actually making the directory secure is not done.

    I'm only seeing this one of my servers running Cpanel 11.18.1-R20683

    Other older versions of Cpanel make the secure directories just fine.

    Has anyone else seen this, or have any ideas what might be causing this.?

    Thanks
    Aaron
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    That version of cPanel is a bit out of date. Are you running any CMS software such as WordPress by chance? Sometimes this can interfere with the password protection capabilities of cPanel/WHM.
     
Loading...

Share This Page