Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cpanel-php53 not available or installing

Discussion in 'General Discussion' started by then3rd, Jan 28, 2014.

  1. then3rd

    then3rd Registered

    Joined:
    Jan 28, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello, I seem to be having a bit of trouble.

    I was troubleshooting a 500 error at /3rdparty/phpMyAdmin/index.php:
    "No response from subprocess (php): subprocess exited with status 1"

    and discovered that the /usr/local/cpanel/3rdparty/bin/php symlink target doesn't exist. I soon discovered that /usr/local/cpanel/3rdparty/php/53/bin/ is empty.

    yum search all cpanel-php53 finds no matches.
    /scripts/check_cpanel_rpms shows no output.
    /scripts/upcp --focre doesn't reinstall it.

    I'm not quit sure how to proceede to get these things reinstalled. Any suggestions? I'm sure I'm overlooking a simple fix.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,961
    Likes Received:
    1,821
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know what version of cPanel is installed on your system? It's possible the internal PHP used by cPanel is at version 5.4 on your system, depending on your version of cPanel.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice