The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel Problem

Discussion in 'General Discussion' started by DrCool, Jul 22, 2003.

  1. DrCool

    DrCool Member

    Joined:
    Jun 24, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Just noticed that my Sites are all displaying the default apache directory with an Index listing..

    http://drcool.us

    This seems to have just recently happend, past couple hours..

    I went into WHM and when I do a list accounts, its completely BLANK.. but when I go to terminate accounts, they are all there..

    I have the update settings to AUTOMATIC for everything.. so I had the latest version .. (WHM 7.2, Cpanel 7.21-E54)

    I'm running FreeBSD 4.8.

    I also can't access Cpanel :2082 at all..

    Anyone having a similar problem?

    any suggestions or comments would be appreciated..

    Dr Cool
    :cool:

    cPanel.net Support Ticket Number:
     
    #1 DrCool, Jul 22, 2003
    Last edited: Jul 22, 2003
  2. Richard Ward

    Richard Ward Member

    Joined:
    Jul 10, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Create an index file for the site. Read /usr/local/apache/conf/httpd.conf for more information.
     
  3. Pyro411

    Pyro411 Active Member

    Joined:
    Oct 2, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Stanton, Michigan.
    I'm having the same problem of not being able to access port 2082 or https port 2083 on RedHat 7.3 with WHM 7.2.0 cPanel 7.2.1-S85 Everything else works fine though.

    cPanel.net Support Ticket Number:
     
  4. DrCool

    DrCool Member

    Joined:
    Jun 24, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    The problem was resolved..

    it was caused by some log files that got too big for the partition.. and really messed up alot of stuff..

    config file, all sorts of stuff.

    had to recompile apache, and cpanel and delete the bad files..

    big mess.. can't believe it was all from log files..

    but were okay now..

    Dr Cool
    :cool:

    cPanel.net Support Ticket Number:
     
  5. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    you may want to look into setting various log rotations via the logrotate , we had a very similar problems a few months ago. Mainly in the /var/log and the /usr/local/apache/logs folders.

    Mickalo

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
  6. compunet2

    compunet2 Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    I'm getting the same thing on a new server.... cannot access port 2082. All partitions are using less than 20%. Any ideas?

    cPanel.net Support Ticket Number:
     
  7. MySundown

    MySundown Well-Known Member

    Joined:
    Jun 2, 2003
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    "service restart cpanel" via SSH usually fixes port 2082 for me :)

    cPanel.net Support Ticket Number:
     
  8. compunet2

    compunet2 Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    That worked, thanx! Any idea why it would fail and not restart automatically?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page