The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel::PublicAPI bugs

Discussion in 'cPanel Developers' started by odmink0, Apr 29, 2013.

  1. odmink0

    odmink0 Member

    Joined:
    Feb 29, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Russia
    cPanel Access Level:
    Reseller Owner
    Hello, there is a cPanel::PublicAPI module written in Perl, and it has some bugs reported on the RT CPAN page.

    Does anyone care to fix them?

    This module is used in our organization, and it would be nice to see it production-ready and usable.

    Or can anyone suggest a good alternative (or should we just write our own)?

    Thanks.
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Thank you for bringing those to our attention. We will get them fixed.
     
  3. cPanelRuth

    cPanelRuth Registered
    Staff Member

    Joined:
    Mar 21, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi! I'm Ruth Bavousett, recently-on-board Integration Developer, and I'll be looking at the current RT issues, and getting this module updated for those, and the recent new UAPI additions. Expect an update on this module in the next few weeks.

    -Ruth Bavousett
     
Loading...

Share This Page