Curious Too

Well-Known Member
Aug 31, 2001
428
1
318
cPanel Access Level
Root Administrator
I have a server with CPanel and Redhat 6.2 -- the latest version of Bind that's installed is 8.2.3. During the CPanel update it's reported that Bind is up to date -- does this mean that later versions of Bind are not compatible with CPanel and Redhat 6.2? Is it safe to manually update Bind?
 

feanor

Well-Known Member
Aug 13, 2001
836
0
316
bind 8.2.3 is perfectly secure for RH 6.2

No worries there.
bind 9 usually is tailored to RH 7+ systems.
 

Curious Too

Well-Known Member
Aug 31, 2001
428
1
318
cPanel Access Level
Root Administrator
[quote:05461f0a03][i:05461f0a03]Originally posted by feanor[/i:05461f0a03]


bind 8.2.3 is perfectly secure for RH 6.2

No worries there.
bind 9 usually is tailored to RH 7+ systems.

[/quote:05461f0a03]

The problem is my primary is running Bind 9 -- when the other servers add new accounts named is automatically reloaded (I had to alter the wwwacct script to use rndc instead of ndc) -- when the machine running bind 8.2.3 adds new accounts it tries to use &ndc& to reload the nameserver, which won't work. A minor inconvenience I know, but I would like the nameserver to reload automatically when new accounts are added on the Redhat 6.2 server.
 

snowgod

Well-Known Member
Sep 23, 2001
73
0
306
ln -s /usr/sbin/rndc /usr/sbin/ndc