The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel redirects not being removed

Discussion in 'Bind / DNS / Nameserver Issues' started by Timmy9ja, Jan 12, 2016.

  1. Timmy9ja

    Timmy9ja Registered

    Joined:
    Jan 12, 2016
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Bangalore
    cPanel Access Level:
    Website Owner
    Good day guys,
    I initially had a redirect on my site. i redirected example.com to store.example.com but i discovered that even after removing the redirect and deleting the store/ folder, the redirect is still active to the unavailable page. i've checkseveral forums and their advices on changing certain things in the .htaccess file but nothing seems to go through for me.

    Anyone with good knowledge on how to resolve this should assist me please.

    Thanks in Advance for help and hand in need.
     
    #1 Timmy9ja, Jan 12, 2016
    Last edited by a moderator: Jan 12, 2016
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,460
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might try using another browser, or clearing your cache, edit or rename the htaccess you're using to see if it helps. Not sure what else it would be, otherwise. How did you originally create the redirect, via cPanel interface or some other way?
     
  3. Timmy9ja

    Timmy9ja Registered

    Joined:
    Jan 12, 2016
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Bangalore
    cPanel Access Level:
    Website Owner
    I created the redirect via the cpanel interface. I also removed it via same and it said successful but the redirect is still active
     
  4. Timmy9ja

    Timmy9ja Registered

    Joined:
    Jan 12, 2016
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Bangalore
    cPanel Access Level:
    Website Owner
    Thanks. I've been able to resolve this by clearing browser cache as i discovered it worked properly in other browsers
     
    Infopro likes this.
Loading...

Share This Page