The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel redirects to hosting server?

Discussion in 'General Discussion' started by BigBirdy, Jun 14, 2007.

  1. BigBirdy

    BigBirdy Active Member

    Joined:
    Jun 10, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    I just noticed that when I try to go to any domains cpanel login (http://www.thinkopen.ca/cpanel for instance), I get redirected to a url which shows the hosting server name (https://serendipity.mountainhosting.ca:2083) and not the actual domain name? Is there a setting somewhere which will retain the actual domain name of the user/site? This also happens when accessing webmail
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    When visiting /cpanel or /whm or /webmail WITHOUT SSL, you can choose to redirect to:

    Hostname | Origin Domain Name

    In WHM.
     
  3. BigBirdy

    BigBirdy Active Member

    Joined:
    Jun 10, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    I did notice those settings and they are both set for Hostname, so maybe something else could be wrong?
     
  4. BigBirdy

    BigBirdy Active Member

    Joined:
    Jun 10, 2007
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Oops...me bad, Wrong setting, Changed to "Origin Host" and all is fine
     
  5. vinc_dc43

    vinc_dc43 Well-Known Member

    Joined:
    Jan 19, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    making changes makes no difference. I had this problem last time my another server upgraded to 11 :( Alas I don;t recall the solution .
     
  6. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Im getting the same problem and that solution didt fix it for me either.
     
  7. OoteR

    OoteR Member

    Joined:
    Jun 12, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    bumping this.. I have the same issue. Someone must know how to fix it.
     
  8. encryption

    encryption Well-Known Member

    Joined:
    Jun 24, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    another bump on this issue.
     
  9. psychodreams

    psychodreams Well-Known Member

    Joined:
    Apr 14, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page