The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel reports "PHP version 4.3.8" when i really have should have 5.0.0 Why?

Discussion in 'General Discussion' started by sihosting, Aug 22, 2004.

  1. sihosting

    sihosting Member

    Joined:
    Jul 30, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hey,

    I updated to PHP 5.0.0 and cPanel still reports "PHP version 4.3.8" this also happened when i was on php 4.8.8 i wasent sure why, is doing same thing on all 3 servers of mine. Any ideas on how to make that stat update?

    Regards
    SIMichio
     
  2. SiteShack

    SiteShack Member

    Joined:
    Aug 22, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    More than likely when you chose to use 5.0.0 you still had 4.3.8 selected as well.

    Has to be one or the other, both can not be checked.
     
  3. StevenC

    StevenC Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Cpanel will report 4.3.8 because thats what the internel cpanel php is using.
     
  4. cPanelBilly

    cPanelBilly Guest

    This can be fixed by editing /usr/local/apache/conf/php.version
     
Loading...

Share This Page