cPanel shows "Initial Setup" each time I login

MaRiOsGR66

Well-Known Member
Feb 18, 2011
111
1
68
cPanel Access Level
Root Administrator
Hello,

I have a very strange problem,

I just got a new server and installed cloudlinux.
After that the second step was to install cpanel via wget -N http://httpupdate.cpanel.net/latest
after the installation I changed the root password and logged in for first time to WHM,
I got the classic "Initial Setup Step 1 out of 6" screen and I did follow the steps.

I completed the steps and logged out.
when I did relogin I saw the same screen "Initial Setup Step 1 out of 6"
I did follow the steps again and it seems that it was completed in the first time because I got some errors/notifications for example "hostname_a_record: Sorry a DNS Entry for ********* already exists.
I thought ok ...lets do it again just in case, so i finished the 6 steps, then presses on some menu choices like server health etc, everything was working fine so I did log/out login/ and again I see the same
"Initial Setup Step 1 out of 6"

what could be causing this?
 

MaRiOsGR66

Well-Known Member
Feb 18, 2011
111
1
68
cPanel Access Level
Root Administrator
It seems that the trial license of cpanel was the problem,
today I bought a regular license in order to open a ticket to the support of cPanel, and right after that the problem disappeared!
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello :)

I am happy to see the issue is now resolved. Thank you for updating us with the outcome.

Thank you.