The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel SSL Issue

Discussion in 'General Discussion' started by Neronix, Apr 25, 2006.

  1. Neronix

    Neronix Registered

    Joined:
    Dec 27, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ok SSL works for Cpanel and WHM logins, but it doesnt work for regular web pages, like www.mydomain.net. I have installed and uninstalled SSL certs using whm a few times and not sure whats going on, is ther esomething special im supposed to have in httpd.conf to allow regular users to be able to use ssl?
     
  2. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    324
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You haven't actually sai what the problem is - what, exactly, is the problem? Is the SSL virtual host not being added to httpd.conf, or is it throwing up errors or the wrong site when you browse to the SSL site? You do need to be more specific about what and where the problem lies.

    Do also remember that each SSL site must be on a unique IP address (i.e. not shared).
     
Loading...

Share This Page