The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel STABLE release

Discussion in 'General Discussion' started by cPanelNick, Feb 6, 2004.

  1. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    This is the last change to report any new bugs that are in the -RELEASE version that are not in the -STABLE version.

    If you encounter any, please post them here as the -STABLE release is due in less then 2 hours.

    Note: we are only looking for NEW bugs that were introduced between the last stable release and now.

    Please do not report bugs in this thread if you are not running

    8.8.0-RELEASE 67
     
  2. ahaley

    ahaley Member

    Joined:
    Oct 6, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Interchange?

    Hi - I am new here but this might be an error - I upgraded to 8.8.0-R67 and during the installation in ssh I saw this error regarding Interchange:

    Regards
    Andrew Haley


    Interchange V4.8.6
    Configuring catalog am-2...Using default DBM database...Unknown directive 'DirectoryIndex'
    In line 19 of the configuration file 'catalog.cfg':
    DirectoryIndex index.html

    am-2 config error: Unknown directive 'DirectoryIndex'
    In line 19 of the configuration file 'catalog.cfg':
    DirectoryIndex index.html




    am-2: error in configuration. Skipping.
    am-2: config error. Skipping.
    Configuring catalog demo...demo config error: Please specify the VendURL directive in the configuration file 'catalog.cfg'



    demo: error in configuration. Skipping.
    demo: config error. Skipping.
    Configuring catalog url01000...Using default DBM database...Unknown directive 'DirectoryIndex'
    In line 19 of the configuration file 'catalog.cfg':
    DirectoryIndex index.html

    url01000 config error: Unknown directive 'DirectoryIndex'
    In line 19 of the configuration file 'catalog.cfg':
    DirectoryIndex index.html




    url01000: error in configuration. Skipping.
    url01000: config error. Skipping.
     
  3. trend

    trend Member

    Joined:
    Jul 23, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    After my box has updated to 8.8.0-Release_67, the Cpanel will show the following error under mysql at its front page:

    There was an error setting uids. Please have the admin check permissions on: /usr/local/cpanel/bin/mysqlwrap CP-Wrap Critcal Error (signal 13 from wrapped program)! This may indicate a corrupt admin binary in /usr/local/cpanel/bin/ / 999

    May I know what is wrong? Anyone sharing the same problem?

    Regards,
    Trend
     
  4. 3w-hostconcept

    3w-hostconcept Well-Known Member

    Joined:
    Oct 27, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    France (Mouans Sartoux)
    hello

    Running RELEASE_67 here and no problems. Sorry that you encountered one :(
     
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Re: Interchange?

    Try running /scripts/rebuildinterchangecfg
     
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    This is probably due to a missing perl modules. You should put a ticket in so we can examine why its failed.
     
  7. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    is this Stable version "stable" for RHE 3.0 ? or is it RH 9.0 only?
     
  8. N9ne

    N9ne Well-Known Member

    Joined:
    Jan 7, 2003
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    England
    I believe they're for all redhat versions?
     
  9. hoobastank68

    hoobastank68 Active Member

    Joined:
    Jun 13, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    seems to be apf's problem.
     
    #9 hoobastank68, Feb 6, 2004
    Last edited: Feb 6, 2004
  10. mrlarter

    mrlarter Well-Known Member

    Joined:
    Jan 23, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    using a customert theme and the only error I get is as follows

    this is for the list of mysql databases. any way to fix this?
     
  11. 3w-hostconcept

    3w-hostconcept Well-Known Member

    Joined:
    Oct 27, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    France (Mouans Sartoux)
    new version

    Fri Feb 6 15:51:58 EST 2004
    8.8.0-STABLE_68
     
  12. Getox

    Getox BANNED

    Joined:
    Feb 4, 2004
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    goes SLOOOOOOW
    when i update it

    10 mins to go from
    rsyncing perl libraries
    to
    rsyncing whm
    then another 5 to
    rsyncing src
     
  13. promak

    promak Well-Known Member

    Joined:
    Oct 6, 2001
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    There was an error setting uids. Please have the admin check permissions on: /usr/local/cpanel/bin/mysqlwrap CP-Wrap Critcal Error (signal 13 from wrapped program)! This may indicate a corrupt admin binary in /usr/local/cpanel/bin/ / 999

    May I know what is wrong? Anyone sharing the same problem?


    You must try restart cpanel service!

    Service cpanel restart , it should fixed!

    I have same error but restart no this error come!
     
  14. eMtnMan

    eMtnMan Member

    Joined:
    Sep 15, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Help! Cpanel crashing...

    I suspect my server did an automated update that may have failed...

    My web sites work, but my whm/cpanel and pop server don't respond. I am getting slammed with "automagic" restarts for whostmgr, cpanel, apache, bind, ftpd, cppop and webmail. Reboot didn't help. I can access via SSH. HELP!
     
  15. eMtnMan

    eMtnMan Member

    Joined:
    Sep 15, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    FIXED!

    cPanel Layer 2 Update fixed the problem...
     
  16. Jerry_JJ

    Jerry_JJ Registered

    Joined:
    Apr 16, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    After updating to newest STABLE none of my cPanel's phpMyAdmins work?

    It just gives me the error screen:

    ----
    phpMyAdmin - Error

    phpMyAdmin was unable to read your configuration file!
    This might happen if php finds a parse error in it or php cannot find the file.
    Please call the configuration file directly using the link below and read the php error message(s) that you receive. In most cases a quote or a semicolon is missing somewhere.
    If you receive a blank page, everything is fine.

    config.inc.php

    ----

    I checked the link and no errors were given. But still it shows this everytime I try to access phpMyAdmin...

    Anyone know what should I do to fix this?

    Thanks,
    Jerry
     
  17. Getox

    Getox BANNED

    Joined:
    Feb 4, 2004
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    well mine works
    but i only tested it on 1 account
    plus i had one of the cpanel support fix somthing on my server and i think they upgraded it for me...
     
  18. myusername

    myusername Well-Known Member
    PartnerNOC

    Joined:
    Mar 6, 2003
    Messages:
    691
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    chown -R us.*yourbase*
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Re: Help! Cpanel crashing...

    I have 2 doing the same, cpanel, webmail and cppop fails and a million automagic restart emails. I will try a layer 2 update if I knew the command...
     
  19. DPartridge

    DPartridge Registered

    Joined:
    Sep 20, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Re: FIXED!

    Can somebody on the forum please explain to me how to run the Layer 2 update? I've encountered the same exact problem as eMtnMan and also have SSH access. I'm just not aware of the commands needed to install this update.

    Thanks!

    Dennis
     
  20. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Sure, login with SSH and su - to root. Type (or paste) this in:
    rm -f /usr/local/cpanel/cpanel

    That wiped the old, now in with the new:
    /scripts/upcp

    Same as the first line, type it in (or paste) and hit enter.

    All done. :D
     
Loading...

Share This Page