The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel style not correct on site that was moved using a cpanel backup

Discussion in 'General Discussion' started by ethical, Dec 9, 2013.

  1. ethical

    ethical Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    Hi All

    i have an interesting issue in that the style that shows up for cpanel accounts that were moved using a cpanel backup file do NOt display the correct style that I have created for my hosting.

    e.g i use sundaymorning and while it does display a version of sundaymorning it has different background colours and my logo does Not appear either.

    any ideas as to why?

    if i try and change the theme then change it back, that does nothing.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    669
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Try moving the cached data from the /home/$username/.cpanel directory to see if that makes a difference. EX:

    Code:
    mv /home/$username/.cpanel /home/$username/.cpanel-backup
    This should reset the style selection, and allow you to choose a new one.

    Thank you.
     
  3. ethical

    ethical Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    thanks for the advice. ok when i try that, it seems to re-sent the style in the cpanel then when i go back to set it to sunday morning, same issue it does not show the version with my logo on it.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    669
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  5. ethical

    ethical Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    ok so the issue is when you run an import of the file (when you place it in the home directory) then import from WHM it does NOT change the Owner username, it keeps the old one! not really sure why but that was the result of this issue.
     
Loading...

Share This Page