The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel support blew up MySQL connections...

Discussion in 'General Discussion' started by Rich Z, Sep 11, 2003.

  1. Rich Z

    Rich Z Member

    Dec 28, 2002
    Likes Received:
    Trophy Points:

    I have been trying to copy my main domain over from one server to another using WHM and it was timing out on me. So I contacted CPanel to see if there was anything they could do about the problem. After all, my site isn't all THAT huge that it should be doing something like this.

    What I am trying to do is to create another site using the older (actively running) site as a template. It's a vBulletin message board system.

    The guy whom responded back to me said he would need source and destination server logons, so of course I handed those over to him, since I knew that would be the case.

    Some time night before last the guy blows away my FTP password and in the process blew up the MySQL permissions for the message board system on the source domain I was trying to copy. I discovered this when I woke up Wednesday morning and found over 700 vBulletin MySQL connect error message in my email inbox. After a couple of frantic phone calls and emails, push came to shove and they needed to reload a backup I had taken before. So the site had been down for several hours and lost some messages.

    Now this morning I check my email to find a complaint from one of my customers running ads on my site stating that ALL of the banner ads running on my site (AdCycle banner ad software) are getting INTERNAL SERVER ERRORS when anyone clicks on the banner ads. Well, this is just ducky!

    AdCycle uses a MySQL database as well. And apparently this got blown up too, but I never even thought to check on it.

    I have sent an email to Cpanel about this, but I am preparing to go out of town for 6 days and cannot even think about trying to rebuild this mess they have gotten me into.

    This message is being posted here in the hopes that someone high enough up the chain in CPanel will get this danged problem that tech caused me FIXED and fixed pronto.

    My prior contacts with the CPanel people have all been excellent, so did I just get someone incompetent this time? I would rather not mention any names, of course.

    Sorry about the rant, but I am fit to be tied right now. Support Ticket Number:

Share This Page