cPanel support for Postgres in AlmaLinux8

Kerrya

Member
Jul 27, 2013
20
1
53
cPanel Access Level
Reseller Owner
I'm told cPanel only supports versions of Postgres that are distributed with the OS.

As AlmaLinux8 comes with Postgres V 9, 12, and 13 can I assume cPanel will support this?

Any help appreciated.

Kerry
 
Last edited:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,719
1,862
363
cPanel Access Level
Root Administrator
Hey there! cPanel supports the version that gets installed with the /scripts/installpostgres command. On an AlmaLinux 8.6 server I just tested this with, that is version 9.6. Any other versions of that software may work, but would not be supported by cPanel or guaranteed to work with the cPanel interface tools.