The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel support for Postgresql version 7.4 branch or PostgreSQL 8.0 [moved]

Discussion in 'General Discussion' started by penguinhead, Jun 14, 2005.

  1. penguinhead

    penguinhead Member

    Joined:
    May 26, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Cpanel support for Postgresql version 7.4 branch or PostgreSQL 8.0

    Hi guys

    I have asked my web hosting provider (qualityhostonline.com) if it was possible for them to upgrade to PostgreSQL 7.4 branch or PostgreSQL 8.0. They currently offer version 7.3.9-RH.
    However they have told me that they are unable to upgrade due to incompatibility issues with cPanel!!!

    Is this true?

    My cpanel currently provides PostgreSQL version 7.3.9-RH, but I need PostgreSQL 7.4 branch or PostgreSQL 8.0.

    They are currently using the following cpanel versions:

    cPanel version 10.2.0-CURRENT-131
    cPanel Pro Version 1.0 (RC25)

    Alternatively, I am happy to swap to another provider if anyone can suggest a service that provides cpanel access to create databases using PostgreSQL 7.4 branch or PostgreSQL 8.0.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It's nothing to do with cPanel as such. Your provider has the latest version of the OS provided version of postgresql which is what cPanel installs. If you want to have a version installed that is non-standard for the OS, then you're likely to need a dedicated server and install it from source yourself.
     
Loading...

Share This Page