cPanel System emails not being sent

luigidelgado

Well-Known Member
Nov 6, 2010
119
5
68
Mexico
cPanel Access Level
Root Administrator
Twitter
Hi. I am having an issue where system/WHM emails are not being sent. I have other servers with the same WHM emails configured and those servers emails are being sent without a problem, including third party emails like remote backup emails, LFD and CSF mails.
But on this other server I just cant make that happen.
I have updated cPanel, restrted it and still not working.

Any way to repair this issue or check if emails are being sent?
 

Aaron.Edwards

Active Member
Sep 21, 2013
36
0
6
cPanel Access Level
Root Administrator
Check for your mail queue ? # exim -bpc
Check for your exim configuration regading mail queue ? # exim -bP | grep mailqueue
Check for your exim port ? # lsof -i tcp:25
Check errors at /var/log/exim_maillog and /var/log/exim_paniclog

Place some error log here to check further.
 

vlee

Well-Known Member
Oct 13, 2005
374
26
178
Spokane, Washington
cPanel Access Level
Root Administrator
Hi. I am having an issue where system/WHM emails are not being sent. I have other servers with the same WHM emails configured and those servers emails are being sent without a problem, including third party emails like remote backup emails, LFD and CSF mails.
But on this other server I just cant make that happen.
I have updated cPanel, restrted it and still not working.

Any way to repair this issue or check if emails are being sent?

This sounds like the same issue I had 2 days ago. I tried everything but nothing worked.

Then I did a forced cPanel update and that fixed my issue. So give that a try.