The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel trial installation issues

Discussion in 'General Discussion' started by panelnewbie, Jun 29, 2008.

  1. panelnewbie

    panelnewbie Registered

    Joined:
    Jun 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I've managed to install my first ever cPanel trial installation on Centos 5 and it completed successfully. I can even see apache's default webpage saying "Great Success !
    Apache is working on your cPanel® and WHM™ Server"

    I'm trying to login to cpanel for the first time and that is where the problem is.
    If I try http://xxx.xxx.xxx.xxx:2086 or https://xxx.xxx.xxx.xxx:2087 nothing happens and all I see is the page cannot be displayed error. I did a telnet on these ports and no service is running. Is this something to do with the trial license? I'm not sure how I apply the license. I got the trial activated on the current IP using cpanel store and if that is not the issue can someone please give me a lead on to start troubleshooting the above problem?

    If this helps: There is this error message appearing just after entering login name(root) and password
    /etc/rc3.d/s99local: line 8: /etc/rc.d/init.d/bandmin: No such file or directory
    /etc/rc3.d/s99local: line 15: /etc/rc.d/init.d/bandmin: No such file or directory

    Apart from this I do not see any anomalies.
     
  2. ffeingol

    ffeingol Well-Known Member
    PartnerNOC

    Joined:
    Nov 9, 2001
    Messages:
    215
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    DataCenter Provider
    Do you possibly have the cpanel/whm ports blocked on the server or by a firewall on your PC / PC network?
     
Loading...

Share This Page