The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel update now nobody can use .htaccess

Discussion in 'General Discussion' started by nybble, Oct 1, 2004.

  1. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    I just upgraded to current now nobody can use .htaccess. I also installed a few of the packages and then removed tomcat. Any ideas?

    I can change AllowOverride to All but it still doesn't help anything.
     
  2. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Ok well now it's both .htaccess & CGI files. Great! Nice job cpanel :cool:
     
  3. webits

    webits Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Nice Job!!! Well Done give them a hand :P
     
  4. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Um, did you read it wrong? I am saying now .cgi files don't work :( .cgi and htaccess now in the trash bin, bahhh humbug!
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Did you try changing your upgrade option, either to stable or release, then upgrading again?
     
  6. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Changed it to stable and "upgraded" and still nothing.

    :-(
     
  7. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    My bad everything works now :)
     
  8. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I'd say that's good, not bad. ;)
     
  9. nybble

    nybble Well-Known Member

    Joined:
    Jan 26, 2004
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    haha... yeah, it was still caused by an upgrade/install problem however it is fixed now and everything is working again! joy!

    The error was in a config file somewhere :) I really don't recall where someone just told me but hey, it's working baby!!! all is well.
     
Loading...

Share This Page