Cpanel Update, server crashes. "POST /.__cpanel__service__check__./serviceauth HTTP/1

jkiley

Registered
Feb 7, 2011
1
0
51
Last Saturday my server froze, httpd went down. I had to reboot the server and httpd would still not start and ended up having to try and do it manually via command line multiple times before it would come up.

I am trying to figure out what happened.

In my access logs for Saturday the only thing I had was this every five minutes:
"127.0.0.1 - - [02/05/2011:00:07:55 -0000] "POST /.__cpanel__service__check__./serviceauth HTTP/1.0" 200 0 "" ""
127.0.0.1 - - [02/05/2011:00:12:56 -0000] "POST /.__cpanel__service__check__./serviceauth HTTP/1.0" 200 0 "" ""
127.0.0.1 - - [02/05/2011:00:17:56 -0000] "POST /.__cpanel__service__check__./serviceauth HTTP/1.0" 200 0 "" ""
127.0.0.1 - - [02/05/2011:00:22:57 -0000] "POST /.__cpanel__service__check__./serviceauth HTTP/1.0" 200 0 "" ""
It did not have any of the normal Access Log stuff, just that all day.

Any Idea why that might be?
 

Cindu

Well-Known Member
Feb 7, 2011
46
0
56
Re: Cpanel Update, server crashes. "POST /.__cpanel__service__check__./serviceauth HT

Hello,

It will be good if you post your apache error log here.

tail -f /usr/local/apache/logs/error_log

Also check the o/p of the bbelow given command :

netstat -lpn | grep :80
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
38
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Re: Cpanel Update, server crashes. "POST /.__cpanel__service__check__./serviceauth HT

Do you have anything in /var/log/messages around that time as well? That log contains kernel logging messages, so if there might have been any issue on the system itself.