The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel updated, now having DNS issues

Discussion in 'Bind / DNS / Nameserver Issues' started by Stallyon, Mar 2, 2012.

  1. Stallyon

    Stallyon Member

    Joined:
    Sep 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am currently using the bleeding edge (11.32.1 (build 4)) of WHM and cPanel, and since today my server is not reporting to have any IPs associated with the Nameserver IPs. It only happened today after an automatic update. Is this a bug or what? I look under Main >> DNS Functions >> Nameserver IPs and it reports No IP under both of my nameservers listed there. How can I get this working again? I have tried re-adding the IPs using Main >> Server Configuration >> Basic cPanel & WHM Setup and adding the IPs again and restarting BIND but it has no effect on the issue.

    I can only access my WHM directly through the IP for now (eg. http://111.111.111.111/whm)

    Thanks in advance.
     
    #1 Stallyon, Mar 2, 2012
    Last edited: Mar 2, 2012
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You should put in a ticket about this, or post to the EDGE users list if you're on that.
     
  3. Stallyon

    Stallyon Member

    Joined:
    Sep 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    EDGE user list? How do I get on that? Thanks for the speedy reply. My host refuses to support bleeding edge, though I explained I need some of the newer features of the EDGE.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,481
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    When you put in a ticket about this issue (I would suggest you start there), you can ask to be added to the EDGE list I believe.

    You could also register here but the account does need to be approved:
    Edge-Users Info Page
     
  5. Stallyon

    Stallyon Member

    Joined:
    Sep 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Will do. Thanks. Will post any resolution that may help others here.
     
  6. Stallyon

    Stallyon Member

    Joined:
    Sep 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    This has been solved! Blasted Red Hat firewall was turned on after the server reboot and blocking UDP packets on port 53, so I turned it off:

    Code:
    root@jade [~]# service iptables save
    Saving firewall rules to /etc/sysconfig/iptables: [ OK ]
    root@jade [~]# service iptables stop
    Flushing firewall rules: [ OK ]
    Setting chains to policy ACCEPT: filter [ OK ]
    Unloading iptables modules: [ OK ]
    root@jade [~]# chkconfig iptables off
    
     
    #6 Stallyon, Mar 2, 2012
    Last edited: Mar 2, 2012
Loading...

Share This Page