ramleaf

Registered
Mar 17, 2017
3
1
3
Uruguay
cPanel Access Level
Root Administrator
The automatic update has failed, I've tried to do it manually from WHM but it remains in "Checking and repairing nameserver config."

Log:

Code:
[2017-12-12 09:42:14 -0300]      [7291] --> Running transaction check
[2017-12-12 09:42:14 -0300]      [7291] ---> Package bind.x86_64 32:9.8.2-0.30.rc1.el6 will be updated
[2017-12-12 09:42:14 -0300]      [7291] --> Processing Dependency: bind = 32:9.8.2-0.30.rc1.el6 for package: 32:bind-chroot-9.8.2-0.30.rc1.el6.x86_64
[2017-12-12 09:42:14 -0300]      [7291] ---> Package libkadm5.x86_64 0:1.10.3-65.el6 will be installed
[2017-12-12 09:42:14 -0300]      [7291] ---> Package libxml2-python.x86_64 0:2.7.6-21.el6_8.1 will be installed
[2017-12-12 09:42:14 -0300]      [7291] ---> Package python-argparse.noarch 0:1.2.1-2.1.el6 will be installed
[2017-12-12 09:42:14 -0300]      [7291] ---> Package vim-filesystem.x86_64 2:7.4.629-5.el6_8.1 will be installed
[2017-12-12 09:42:14 -0300]      [7291] --> Finished Dependency Resolution
[2017-12-12 09:42:14 -0300]      [7291] Error: Package: 32:bind-chroot-9.8.2-0.30.rc1.el6.x86_64 (@base)
[2017-12-12 09:42:14 -0300]      [7291]  You could try using --skip-broken to work around the problem
[2017-12-12 09:42:14 -0300]      [7291]  You could try running: rpm -Va --nofiles --nodigest
[2017-12-12 09:42:14 -0300]      [7291] (XID m7a2hr) The system failed to execute yum with the arguments “-y -c /etc/yum.conf update” because of an error: The “/usr/bin/yum” command (process 7307) reported error number 1 when it ended. : Error: Package: 32:bind-chroot-9.8.2-0.30.rc1.el6.x86_64 (@base)
[2017-12-12 09:42:14 -0300]      [7291]            Requires: bind = 32:9.8.2-0.30.rc1.el6
[2017-12-12 09:42:14 -0300]      [7291]            Removing: 32:bind-9.8.2-0.30.rc1.el6.x86_64 (@base)
[2017-12-12 09:42:14 -0300]      [7291]                bind = 32:9.8.2-0.30.rc1.el6
[2017-12-12 09:42:14 -0300]      [7291]            Updated By: 32:bind-9.8.2-0.62.rc1.el6_9.4.x86_64 (updates)
[2017-12-12 09:42:14 -0300]      [7291]                bind = 32:9.8.2-0.62.rc1.el6_9.4
[2017-12-12 09:42:14 -0300]      [7291]            Available: 32:bind-9.8.2-0.62.rc1.el6.x86_64 (base)
[2017-12-12 09:42:14 -0300]      [7291]                bind = 32:9.8.2-0.62.rc1.el6
[2017-12-12 09:42:14 -0300]      [7291]            Available: 32:bind-9.8.2-0.62.rc1.el6_9.1.x86_64 (updates)
[2017-12-12 09:42:14 -0300]      [7291]                bind = 32:9.8.2-0.62.rc1.el6_9.1
[2017-12-12 09:42:14 -0300]      [7291]            Available: 32:bind-9.8.2-0.62.rc1.el6_9.2.x86_64 (updates)
[2017-12-12 09:42:14 -0300]      [7291]                bind = 32:9.8.2-0.62.rc1.el6_9.2
[2017-12-12 09:42:14 -0300]      [7291] checkyum version 22.3
[2017-12-12 09:42:14 -0300]    - Processing command `/usr/local/cpanel/scripts/sysup`
[2017-12-12 09:42:15 -0300]      [7436] checkyum version 22.3
[2017-12-12 09:42:16 -0300]      [7436]   All Needed RPMS are installed.
[2017-12-12 09:42:16 -0300]   Processing: Running platform specific optimizations
[2017-12-12 09:42:16 -0300]    - Processing command `/usr/local/cpanel/scripts/vps_optimizer`
[2017-12-12 09:42:16 -0300]   Processing: Checking for a valid C Compiler.
[2017-12-12 09:42:16 -0300]    - Processing command `/usr/local/cpanel/scripts/checkccompiler`
[2017-12-12 09:42:16 -0300]      [7444] C compiler (/usr/bin/gcc) OK (cached Tue Dec 12 04:18:06 2017)
[2017-12-12 09:42:16 -0300]      [7444] Tuned C compiler not available because it is not enabled
[2017-12-12 09:42:16 -0300]   Processing: Ensuring locale databases are up to date
[2017-12-12 09:42:16 -0300]    - Processing command `/usr/local/cpanel/bin/build_locale_databases --quiet`
[2017-12-12 09:42:36 -0300]   Processing: Migrating feature lists to current version (if needed)
[2017-12-12 09:42:36 -0300]    - Processing command `/usr/local/cpanel/bin/migrate_all_feature_lists_to_current`
[2017-12-12 09:42:36 -0300]      [7509] Migrated 0 feature list(s)
[2017-12-12 09:42:36 -0300]   Processing: Checking for main IP changes
[2017-12-12 09:42:36 -0300]    - Processing command `/usr/local/cpanel/scripts/mainipcheck`
[2017-12-12 09:42:37 -0300]   Processing: Updating neighbor netblocks
[2017-12-12 09:42:37 -0300]    - Processing command `/usr/local/cpanel/scripts/update_neighbor_netblocks`
[2017-12-12 09:42:37 -0300]   Processing: Validating server hostname
[2017-12-12 09:42:37 -0300]    - Processing command `/usr/local/cpanel/scripts/check_valid_server_hostname --notify`
[2017-12-12 09:42:37 -0300]      [7512] OK
[2017-12-12 09:42:37 -0300]   Processing: Validating cPanel system users
[2017-12-12 09:42:37 -0300]    - Processing command `/usr/local/cpanel/scripts/checkusers`
[2017-12-12 09:42:37 -0300]      [7513] Homedir: /var/cpanel/userhomes/cpanel
[2017-12-12 09:42:37 -0300]   Processing: Making sure /var/cpanel/sysinfo.conf is present
[2017-12-12 09:42:37 -0300]    - Processing command `/usr/local/cpanel/scripts/gensysinfo`
[2017-12-12 09:42:37 -0300]   Processing: Checking and repairing nameserver config
[2017-12-12 09:42:37 -0300]    - Processing command `/usr/local/cpanel/scripts/fixrndc`
[2017-12-12 09:44:43 -0300]      [7515] Copying /etc/rndc.key to /var/named/chroot/etc/rndc.key
[2017-12-12 09:44:43 -0300]      [7515] /etc/rndc.key already exists in chroot environment.
[2017-12-12 09:45:46 -0300]      [7515] Restarting named
[2017-12-12 09:50:39 -0300]      [7515] Waiting for “named” to restart …………Terminating process: named with pid 9125 and owner named....Done
[2017-12-12 09:51:45 -0300]      [7515] …failed.
[2017-12-12 09:51:45 -0300]      [7515]
[2017-12-12 09:51:45 -0300]      [7515] Service Error
[2017-12-12 09:51:45 -0300]      [7515]     (XID zvrb3r) The “named” service failed to start.
[2017-12-12 09:51:45 -0300]      [7515]
[2017-12-12 09:51:45 -0300]      [7515] Startup Log
[2017-12-12 09:51:45 -0300]      [7515]     Starting named: [  OK  ]
[2017-12-12 09:51:45 -0300]      [7515]
[2017-12-12 09:51:45 -0300]      [7515] named has failed. Contact your system administrator if the service does not automagically recover.
Seems there is a problem with the bind package. How I can solve this?