The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel user accounts template messed up?

Discussion in 'General Discussion' started by squadx, Mar 26, 2012.

  1. squadx

    squadx Active Member

    Joined:
    Jan 26, 2012
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    This is what my user sees after creating his account via the CPANEL / WHM...any idea what this is?

    the white blocks are just block out his website information...i have search around for this, but havent seen what is related to it, as im not even sure what this would be considered for a valid search query
    error.png
     
    #1 squadx, Mar 26, 2012
    Last edited: Mar 26, 2012
  2. squadx

    squadx Active Member

    Joined:
    Jan 26, 2012
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    i also have tried to force a cpanel update, which had no effect
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It looks like the "Style" used for the theme is possibly corrupted. Try changing the style using the "Change Style" option within cPanel to confirm that. Or, you may also want to move the cPanel .cache directory out of the way:

    Code:
    # /home/username/.cpanel
    Thank you.
     
Loading...

Share This Page