The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel user interface not working properly

Discussion in 'User Experience' started by nesbtesh, Sep 8, 2014.

  1. nesbtesh

    nesbtesh Registered

    Joined:
    Sep 8, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    My new client hand me in his website yesterday and the previous developer messed up everything I cant connect with ssh and My user interface is messed up I am trying to restart it how do I do this without ssh access.

    Untitled.png
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What happens when you try and Switch Theme to x3 there? Does the menu work at all to select it?

    Assuming you can access WHM ok, check that account's Package to see what theme it's set to be using.

    While you're there, force an update to cPanel:
    WHM » Server Configuration » Update Preferences
     
  3. ASTRAPI

    ASTRAPI Well-Known Member

    Joined:
    Jul 8, 2008
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    When i login on cpanel as a user the theme is broken

    Hi

    As rot when i login on my user account all are working great but when i login as a user i can see this:

    [Removed]

    And the same theme as root is ok :(

    Any ideas?

    I have only the default themes on cpanel...

    Thanks
     
    #3 ASTRAPI, Sep 9, 2014
    Last edited by a moderator: Sep 9, 2014
  4. ASTRAPI

    ASTRAPI Well-Known Member

    Joined:
    Jul 8, 2008
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    x3 i s the default theme that the user uses and the one that i can see without problems as root....

    When i try to change to the other theme "paper something" it logs me out and when i login i am on x3 again but not looking good :(
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please ensure you attach images directly to this thread instead of posting a link to an external URL. Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  6. ASTRAPI

    ASTRAPI Well-Known Member

    Joined:
    Jul 8, 2008
    Messages:
    321
    Likes Received:
    0
    Trophy Points:
    16
    An error occurred while parsing the response from the server during ticket submission. :(

    Is this maybe related to Cloudlinux or any module?

    Ok the problem is if i use mydomain.com:2083 but if i use mainserver and hostname domain is fine:

    maindomain.com:2083 and login with the users account...

    Maybe it doesn;t like the new second ip for the other domain?
     
    #6 ASTRAPI, Sep 9, 2014
    Last edited: Sep 9, 2014
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Have you verified your domain name points to an IP address on the correct cPanel server? As far as opening a ticket, you can use the link in my signature to open a support ticket. Let us know if it still produces an error.

    Thank you.
     
Loading...

Share This Page