cPanel version 88 transfer tools issue

Operating System & Version
Centos 7
cPanel & WHM Version
88

Bentok

Member
Jan 14, 2015
6
0
51
cPanel Access Level
Website Owner
Hello,

Didn't know where to post or report this issue.

When trying to move an account to another server and overwrite that account it doesn't transfer database and only transfer the files, before that version it wasn't like that and it did transfer, after upgrading to v88 I can't do that any more and tried multiple times with different method, it didn't work so had to delete that account and move it whole new fresh then it works, but replacing or overwriting doesn't work.

Hope you fix this issue.

Thanks!
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston

Bentok

Member
Jan 14, 2015
6
0
51
cPanel Access Level
Website Owner
Hey Bentok,

What does the RESTORE log look like when it gets to the mysql section look like?

I've also had issues with MySQL transfers since WHM88.
Hello,

How can I find Restore log now? the whole things I did that date I posted this post. is it still available? would you point me there so I could copy it here.


In v88 we did make some changes to the transfer tool and MySQL https://docs.cpanel.net/release-not...l-now-streams-during-account-transfers-in-whm

I would be curious to see the exact issues but it may need a ticket as well.
Thanks Lauren,

Yes I read that, but the problem still the same, only overwrite doesn't work and don't transfer mysql database, just transfer the files from another cpanel server. before it wasn't like this and transferred whole account with database.

The only method is that to delete the account completely and then transfer whole new fresh, then it works and transfers it with account and databae (sql). I think it's a small bug need to be fixed.

I have transfered that way and now don't have another account to test or create a ticket. it's better cpanel stuff checks it on their own and fix it.

It's always like this, when trying to make things better, some small issue happens in between it. hope you guys fix this issue soon.

Thanks
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
I think it's a small bug need to be fixed.
possibly which is why I'd need to see the logs and most likely have you open a ticket with support.

I have transfered that way and now don't have another account to test or create a ticket. it's better cpanel stuff checks it on their own and fix it.
There is a couple of cases open right now that seem close to your issue but need replication and unless we can get that it's difficult to resolve an issue. I can't tell you if they're even related at this point though because there are no technical details to speak of in this thread.

If you want to view the restore log you can go to WHM>>Transfers>>Review Transfers and Restores