The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel vs. a Slug (loading slow ;))

Discussion in 'General Discussion' started by JustinK, Oct 23, 2002.

  1. JustinK

    JustinK Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    Alright, here's the stats:
    WHM 5.0.0
    Cpanel 5.2.0-S47
    RedHat 7.2

    Problem: Account with over 50 parked domains. Person logs into Cpanel. Takes quite a long time to load up (45 seconds to be exact) and hikes up the load. What's being processed there that takes it 45 seconds to load up an index page?
     
  2. YukFoo

    YukFoo Well-Known Member

    Joined:
    Sep 1, 2002
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    In your WHM submit a trouble ticket, one of the guys will get you all setup. I had the same problem.


    Or if you know how:

    Change the TIMEOUTclose to zero because of the IE ssl bug.
     
  3. JustinK

    JustinK Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    What would an SSL bug have to do with Cpanel being really slow? Then again I didn't specify that this isn't the secure cpanel login, so that could easily register as a problem. Just hoped someone else had possibly found an easy way to patch it up. Guess it's ticket time.
     
Loading...

Share This Page