Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

CPANEL Web Mail Login Problem

Discussion in 'E-mail Discussion' started by sergeone, May 4, 2004.

  1. sergeone

    sergeone Registered

    Joined:
    May 4, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    i have just set up on my new server and created accounts, but when i try to access mail thru webmail "mydomain.com:2095" i get these messages.:

    A fatal error has occurred:

    DB Error: connect failed

    [line 411 of /usr/local/cpanel/base/horde/kronolith/lib/Driver/sql.php]

    Details have been logged for the administrator.

    OR

    A fatal error has occurred:

    DB Error: connect failed

    [line 108 of /usr/local/cpanel/base/horde/lib/Prefs/sql.php]

    Details have been logged for the administrator.


    what is going on? i didn;t make any changes to the original setup.

    help please
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    773
    Likes Received:
    4
    Trophy Points:
    318
    Location:
    N.W. Iowa
    if I'm not mistaken, horde logs to a file in the /tmp folder, something like horde.log you may find out what's going if the file exists.

    Also, besure MySQL is running as horde using it to connect.

    Mickalo
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. othellotech

    othellotech Member
    PartnerNOC

    Joined:
    Apr 25, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    any more update on thsi as our fedora-core server is exhibitn the same problem, but the RH9 box isn't
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. tomsyer

    tomsyer Active Member

    Joined:
    Aug 5, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    I found this on a post from a Cpanel Staff Memeber a while back

    mysqladmin create horde
    /scripts/fullhordereset
     
  5. othellotech

    othellotech Member
    PartnerNOC

    Joined:
    Apr 25, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    151
    we'd done tat and it hadn't completely fixed it
    another part of the puzzle was the missing symlink to the mysql.sock
    another the missiing entries in the my.conf

    basically a *new* installation of stable (!) cpanel on fedora is broken (the horde issue is one of at least 5 different "b0rked" items found so far)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice