The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel welcome "blue screen" shows up intermittantly

Discussion in 'General Discussion' started by fuelin5pts, Apr 10, 2008.

  1. fuelin5pts

    fuelin5pts Registered

    Joined:
    Apr 10, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hey All

    Every couple hours the cpanel "blue screen" saying Welcome to Cpanel blah blah shows up instead of my index.htm page on my ISP. They can't seem to figure it out, and have had me running all over the place saying it isn't happening, yet I email them showing a screen shot of it from both my laptop as well as from friends all over the place.

    At the same time, ALL accounts into the system don't work, either. Eg, ftp, email, etc. All say login failed.

    Then, between 30 and 45 minutes later, everything works again.

    Is this some sort of default "I am overloaded and can't handle the load so I am going to go hide my head in the sand" behavior anyone has seen before?

    Thanks!

    Jim
    booking@fuelin5pts.com
     
  2. gtgeorge

    gtgeorge Well-Known Member

    Joined:
    Feb 28, 2007
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Sounds more like a dns issue. Did you do a tracert when this occurs to see if you are accessing the right ip? You really need to be working with them on this issue though.
     
  3. markfrompf

    markfrompf Well-Known Member

    Joined:
    Mar 27, 2006
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Los Angeles, CA
    Yeah, definitely a DNS issue.

    Try pinging the domain each time this happens - Once when you see the blue screen and once when you see the website content.

    I would definitely inspect the DNS Record corresponding with the domain. Make sure everything is "perfect." If you've recently migrated, make sure the old IP isn't anywhere it isn't supposed to be.

    EDIT: Feel free to get me on AIM if you need some help. I should have a little spare time this afternoon.
     
  4. fuelin5pts

    fuelin5pts Registered

    Joined:
    Apr 10, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, that's what I thought, too (DNS) but pinging goes to the same IP address. I will tracert it and see if something else goes hairwire, though. But then I thought it might be something on the 'virtual server,' eg, the egg beater that throws fuelin5pts.com onto the right part of the big physical machine :) In any case, definitely something simple but not obvious :)

    Jim
     
Loading...

Share This Page