The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel/WHM not working

Discussion in 'General Discussion' started by rkgroups, Aug 17, 2007.

  1. rkgroups

    rkgroups Member

    Joined:
    Nov 12, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    :mad: My CPANEL/WHM suddently stopped working today. I guess it got updated to latest stable release last night. When I woke up, one of my server had new WHM and other server didn't display me whm or cpanel. However, all sites on that server is working fine. But, when I try to connect to cpanel or whm of that server, it shows me cannot find the server error!!

    What to do now?? I rebooted server still same error. Please help me out..
     
  2. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    Do you have SSH access to the server? You can restart the cPanel service from SSH and also try disabling any firewall installed to see how it goes.
     
  3. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
    If you have ssh access, run /usr/local/cpanel/startup to restart the cPanel service. Ensure the server is running perl 5.8.8 and run '/scripts/upcp --force'

    If you are still unable to get cPanel services running properly, please submit a ticket and we will get it resolved for you.
     
Loading...

Share This Page