The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel WHM Sloooow!

Discussion in 'General Discussion' started by spinnenkop, Aug 29, 2004.

  1. spinnenkop

    spinnenkop Member

    Joined:
    Mar 13, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I've got the following problem:
    All of the sites hosted on my server load perfectly ok. At a reasonable speed.
    But whenever we try to access the cpanel, this loads really slow. We get the login
    prompt very fast but when we log in everything seems to be slowing down. It takes
    about 1 to 2 minutes to load Cpanel.
    Any suggestions on how to remedy this? Or what could be causing this?

    Thanks,
    Maarten
     
  2. foxboy

    foxboy Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    are you using a SSL connection?

    [offtopic]ook nederlands?[/offtopic]
     
  3. spinnenkop

    spinnenkop Member

    Joined:
    Mar 13, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    No, I'm not using an ssl connection!
    [offtopic]Yep, ook Nederlands :) [/offtopic]
     
    #3 spinnenkop, Aug 29, 2004
    Last edited: Aug 29, 2004
  4. iHost.net.nz

    iHost.net.nz Well-Known Member

    Joined:
    Aug 6, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    1. Your internet connection?
    2. Check the server load :)
     
  5. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    try restarting stunnel and cpanel.
     
Loading...

Share This Page