The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/cpanel/whm/webmail login redirection issue

Discussion in 'User Experience' started by Cityhost, Jun 24, 2015.

  1. Cityhost

    Cityhost Member

    Joined:
    Nov 3, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Since the last major update for WHM/cPanel ( WHM 11.50 build 19 ) I've noticed an issue when someone tries to login to any services using a subfolder handle.

    We had enabled redirection of all login pages to our server's hostname with SSL and requesting domain.com/webmail/ would load server.hostname:2096 properly.

    Since this update the system loads server.hostname:2096/webmail/ which allows you log-in only to give a not found error. Same for WHM/cPanel

    Subdomain redirection works fine ( e.g. webmail.domain.com ) but most of our clients always used the "subfolder" option and it's quite frustrating. I searched and couldn't find similar topics, nor an option anywhere in tweak settings etc. Anyone got any ideas why is this happening?
     
  2. 24x7ss

    24x7ss Well-Known Member

    Joined:
    Sep 30, 2014
    Messages:
    271
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Did you tail the cPanel error logs when the URL gives error ? Looking at the logs might shade some light on this issue.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know the specific options you have enabled under the "Redirection" tab in Tweak Settings?

    Thank you.
     
Loading...

Share This Page