The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel/WHM

Discussion in 'General Discussion' started by C0ldHost, Jan 5, 2003.

  1. C0ldHost

    C0ldHost Registered

    Joined:
    Dec 4, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    When i try to Install a New Cpanel Theme and i find the theme and do all that and then i hit upload.

    Ones it hit all the way uploading i get this,

    The page cannot be displayed

    Why is that and is anyone geting the same?

    And would it be that i am on a 56k??

    thank you
     
  2. PierreB

    PierreB Member

    Joined:
    Oct 30, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    did you find a way to clear the problem? I'm having the same problem right now.
     
  3. FijianTribe

    FijianTribe Well-Known Member

    Joined:
    Jan 30, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Can you be a little more specific on what you are doing. What check boxes are you marking what themes are you selecting, etc.
     
  4. SprintSlash

    SprintSlash Well-Known Member

    Joined:
    Jan 18, 2003
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    Just use FTP/SSH and upload the theme files to /usr/local/cpanel/base/frontend/your_theme_name/ (change your_theme_name part)
     
Loading...

Share This Page