The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel won't start

Discussion in 'General Discussion' started by torwill, Nov 14, 2003.

  1. torwill

    torwill Well-Known Member

    Joined:
    Jun 25, 2002
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    After updating to "WHM 8.5.4 cPanel 8.5.4-R69". Cpanel just won't start again.

    Starting cPanel services: Compress::Zlib object version 1.31 does not match $Compress::Zlib::VERSION 1.22.
    [FAILED]


    tried /scripts/updatenow, /scripts/upcp, even reinstall perl5 from layer1. nothing works.

    anyone having the same problem?

    thanks.
     
  2. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Yes,

    I am having exactly the same problem.

    Cretu
     
  3. netrilli

    netrilli Member

    Joined:
    Apr 8, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Same here.
     
  4. netendea

    netendea Member

    Joined:
    Jan 18, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    4 and counting
     
  5. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Seems that machines with cPanel 8.5.4-E61 are working fine. Is it a problem with lastest build?

    Regards,
    Cretu
     
  6. netrilli

    netrilli Member

    Joined:
    Apr 8, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    This is our current setup, if it helps:

    WHM 8.5.4 cPanel 8.5.4-R69
    RedHat 7.3 - WHM X v2.1.1
     
  7. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Running this command seems to be fixing RedHat 7.3

    /usr/local/cpanel/bin/checkperlmodules

    Try this and cross your fingers.

    regards,
     
  8. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Tried this already...

    Did not work :-(

    Cretu
     
  9. netrilli

    netrilli Member

    Joined:
    Apr 8, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    That was the first thing I ran after CPanel failed. Still down :(
     
  10. smerkel

    smerkel Member

    Joined:
    Feb 19, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    And people are worried about the stability of Fedora....

    We are seeing the same issue....

    Steve
     
  11. Karateka

    Karateka Active Member

    Joined:
    Apr 14, 2003
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Austin, Texas
    cPanel Access Level:
    Root Administrator
    Twitter:
    Redhat 9
    cPanel 8.5.4-R69

    Same problem here. cPanel and Exim are down.
    # service cpanel restart brings the zlib error message
    # service exim restart gives the following output:
    Shutting down exim: [FAILED]
    Shutting down antirelayd: [ OK ]
    Shutting down spamd: [ OK ]
    Starting exim: /usr/sbin/exim: relocation error: /lib/libdb-4.0.so: undefined symbol: __db_globcl_values
    [FAILED]
    Starting exim-outgoing: /usr/sbin/exim: relocation error: /lib/libdb-4.0.so: undefined symbol: __db_globcl_values
    [FAILED]
    Starting exim-smtps: /usr/sbin/exim: relocation error: /lib/libdb-4.0.so: undefined symbol: __db_globcl_values
    [FAILED]
    Starting antirelayd: [ OK ]
    Starting spamd: [ OK ]
     
    #11 Karateka, Nov 14, 2003
    Last edited: Nov 14, 2003
  12. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    cpanel service down here too. same zlib errors as everyone else.
     
  13. FWC

    FWC Well-Known Member

    Joined:
    May 13, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ontario, Canada
    Redhat 7.3
    cPanel 8.5.4-R69

    Compress::Zlib object version 1.31 does not match $Compress::Zlib::VERSION 1.22.
     
  14. HollyRidge

    HollyRidge Well-Known Member

    Joined:
    Feb 25, 2003
    Messages:
    138
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Garner NC USA
    cPanel Access Level:
    Root Administrator
    same thing here!!

    If last night issues with the updates breaking perl & its modules and now mysql wont work as well as cpanel wont even restart after an update.

    Cmon Nick... Need better quality control!!
     
  15. HollyRidge

    HollyRidge Well-Known Member

    Joined:
    Feb 25, 2003
    Messages:
    138
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Garner NC USA
    cPanel Access Level:
    Root Administrator
    switched to edge to test... same thing!!
     
  16. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Is there any place we can get update/ETAs on this issue?

    Cretu
     
  17. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Set update preference to manual stable and then /scripts/upcp that will bring it back.

    I suggest everyone wait this out before upgrading to newer builds.
     
  18. netrilli

    netrilli Member

    Joined:
    Apr 8, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ours is on Manual Updates Only (STABLE tree)
    Still no luck

    Why isnt anyone from CPanel at least acknowledging the issue?
     
  19. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    We switched to stable, and everything is now okay.
     
  20. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Yep,

    Stable - seems just fine

    Thanks for the tip!

    Cretu
     
Loading...

Share This Page