The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpaneld is still alive Nick in WHM 9.1.0 cPanel 9.1.0-S63

Discussion in 'General Discussion' started by PbG, Mar 12, 2004.

  1. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    We used to monitor cpaneld. After last nights update we started getting pages and emails warning us of failure/problem. However when we checked customer control panels they all worked. Then 15mins or so later we get another page and email telling us the servers have recovered from this problem. This has been going on for the last 6 hours or so.

    Conclusion somewhere, somehow cpaneld still lives . . . let me know if you want any documentation/logs.

    Of course we will discontinue monitoring of cpaneld in lieu of it's replacement. However I noticed in the changelog you killed this process more than once and figured you would like to know it wont die easy lol
     
  2. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    I am at R64 and it works fine. cpaneld hasn't started ever..
    It got killed properly and cpanel is all well.

    :)

    Oh well.


    Brenden
     
  3. VirtuaLira

    VirtuaLira Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chile
    Guys,

    I have problems... I cant send email and the cpanel/webmail for users don't work... I really need to fix this soon... ufff I updated to the WHM 9.1.0 cPanel 9.1.0-R64...:( please help!
     
Loading...

Share This Page