The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanellogd failed and eximstats failed

Discussion in 'General Discussion' started by djmerlyn, Oct 7, 2004.

  1. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    I've read through all the posts about eximstats, and none of the suggestions have worked to correct it.

    But I'm also having another problem with the cpanellogd failing, and I've turned up nothing in this forum, or any other forum that I came across while furiously searching google :)

    So, here's what I've got...what do you know?

    Stopping cPanel services: [ OK ]
    Stopping pop3 services: [ OK ]
    Stopping cPanel log services: [FAILED]
    Stopping cPanel Chat services: [ OK ]
    Stopping Melange Chat services: [ OK ]
    Stopping InterChange services: [ OK ]
    Stopping cPanel ssl services: [ OK ]

    Stopping mailman services: Shutting down Mailman's master qrunner

    Starting SMTP Tweak: [ OK ]
    Starting eximstats: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.8.1/i686-linux /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i686-linux /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl .) at /usr/local/cpanel/bin/eximstats line 258.
    BEGIN failed--compilation aborted at /usr/local/cpanel/bin/eximstats line 258.
    [FAILED]
    Starting cPanel services: [ OK ]
    Starting cPanel Log services: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.8.1/i686-linux /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i686-linux /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl . /usr/local/cpanel /usr/local/cpanel/3rdparty/lib/perl) at /usr/local/cpanel/cpanellogd line 38.
    BEGIN failed--compilation aborted at /usr/local/cpanel/cpanellogd line 38.
    [FAILED]
    Starting pop3 services: [ OK ]
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting InterChange services: [ OK ]
    Starting cPanel ssl services: [ OK ]
    Starting mailman services: Starting Mailman's master qrunner.


    Any help that can offered would be greatly appreciated, I've been at this problem for a while, and am pretty much gave up...

    Cheers!
     
  2. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    /scripts/updatenow

    /scripts/upcp --force

    I believe that to be correct.... SHOULD fix the problems.. however ... dont quote me on that.

    Hopefully someone else can verify the parameter on upcp
     
  3. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    any reply is better then no reply LOL!!

    I've already tried all of that stuff. I've tried every listed suggestion on the cpanel forums when searching for eximstats.

    There's a lot of posts here with the same problem, mine is only unique because of the cpanellogd error.

    I'm just plain stumped. But I sure appreciate the reply!

    Do cpanel authorities every scour there forums? hmm, hopefully someone will chime in with some answeres...

    Cheers!
     
  4. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    ahhh once in a blue moon cPanelBilly will pop up out of no where.. however.. tis rare

    If you really have a problem speak to your NOC, then if they wont help you, submit a support request ticket from cpanel at support.cpanel.net and tell them your dc wont help you as they dont offer cpanel support (which really is against reseller license from what im told)

    Sheldon
     
  5. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    Cool, thanks for the info...

    I've posted the information in a couple of places hoping for some help...so far I haven't heard anything.

    I'm still waiting for my support ticket to get a reply...but hopefully that will turn up some results :)

    Cheers!
     
  6. patrickb

    patrickb Registered

    Joined:
    Dec 8, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  7. djmerlyn

    djmerlyn Well-Known Member

    Joined:
    Aug 31, 2004
    Messages:
    203
    Likes Received:
    1
    Trophy Points:
    16
    Yeah, I already did that too...

    I actually got it going now. Apparently this is another update WHM 9.9.0 cPanel 9.9.1-R3

    Anyways, since running that all has been well...strange...

    Thanks folks~

    Cheers!
     
Loading...

Share This Page