The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanelproxy stopped working?

Discussion in 'General Discussion' started by themonster, Dec 29, 2004.

  1. themonster

    themonster Member

    Joined:
    Nov 9, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    My cpanelproxy script was working fine before Christmas and it doesn't work.

    Anyone else experienced this?

    My webhost says that they haven't changed anything on the server so I'm guessing it's something to do with the Cpanel update.

    Any help will be much appreciated.
     
  2. themonster

    themonster Member

    Joined:
    Nov 9, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    It turns out my webhost has upgraded to PHP 4.3.10 due to a major security issue with previous PHP versions. This seems to be the problem with cpanelproxy not working.
     
  3. krisdv

    krisdv Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Belgium
    I don't think PHP 4.3.10 is the reason, I have 2 servers with PHP4.3.10 on one machine it works on the other one it doesn't. Any suggestions?
     
  4. ukpro

    ukpro Active Member

    Joined:
    Aug 25, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Mine is same

    Mine has stopped working too.

    Try visit cpanel.funkstaserver.com and you will get an internal server error. Can anyone help.

    Liam
     
  5. themonster

    themonster Member

    Joined:
    Nov 9, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys,

    My webhost fixed it for me he did:

    This should work for you now - it was another major bug in CPanel which I have managed to overcome by switching CPanel versions from the "stable" (or not!) release to the less stable release and recompiling PHP and Apache.

    Hope that helps. Not sure which release the "less stable" release is suppose to be.
     
Loading...

Share This Page