Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cpanel's Mail

Discussion in 'E-mail Discussion' started by stephem, Sep 18, 2005.

  1. stephem

    stephem Member

    Joined:
    Apr 25, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    In Change System Mail Preferences (WHM 10.6.0) I entered an email address to forward Cpanel's mail. Pressing the Change button told me that the mail would be forwarded to that address. However, the Preferences page subsequently shows a blank box where that email address should be. On the other hand, root's mail setting works perfectly.

    Is there a bug here? Apart from waiting to see if messages do actually arrive, where can I check, and if necessary, enter the cpanel's mail address manually?

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Probably a bug. You can check the alias in /etc/localaliases
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stephem

    stephem Member

    Joined:
    Apr 25, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Thanks, it is in /etc/localaliases, so it's just that WHM isn't reading it properly. Should I report what is really a trivial bug and, if so, where?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    IF it's not already been done, you should indeed report it no matter how trivial :) You can do so by creating an entry in:
    http://bugzilla.cpanel.net

    But do a search first inacase it is already in there.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. stephem

    stephem Member

    Joined:
    Apr 25, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    There's a very similar bug 3208 there so added my problem to it (complete with typos :eek: )
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice