The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpanel's new forum problems

Discussion in 'General Discussion' started by eva2000-george, Feb 7, 2002.

  1. eva2000-george

    Joined:
    Feb 7, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    this is eva2000 on this forums but i can't get my password reset because the lost password validation url via email when clicked goes to a blank page... so did the registration page as well .. now the registration page is fixed but the lost password validation url still goes to a blank page
     
  2. carperman

    carperman Well-Known Member

    Joined:
    Feb 7, 2002
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    same thing here, had to re-register and lost password authorisation link does not work
     
  3. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    this will be fixed shortly... sorry...
     
  4. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    16
    i just tested it on my account and it seemed to work. Might try again :)
     
  5. hedgehog

    hedgehog Well-Known Member

    Joined:
    Nov 3, 2001
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    hmmm

    Back is disabled in this forum :(

    takes you back to the login screen...

    hedgy
     
Loading...

Share This Page